June 16, 2024

I’d love to be able to abandon the original patch editor for the EWI400s (It’s so buggy and requires using an old computer stored in my basement!) But I’m having no luck. I am running it on a Mac OSX. There are never any “Core4Midi4J” prefixed ports so I can’t communicate with my EWI. Any ideas?

Excerpt from Help page.
“The next thing to do is to choose the MIDI ports you are going to use to connect to the EWI; go to the EWI menu and select MIDI Connections – that should be self-explanatory, but if you are on OS X you must choose the Core4Midi4J prefixed ports – using any others will prevent EWItool from communicating with your EWI.”

3 thoughts on “EWItool 2.3.0 “Prerequisites None!”

    1. Thanks. After posting the initial comment, I found this version. It sort of works … sometimes. But it’s also very buggy on my older OS (Mojave 10.14.6). It’s encouraging to learn that it will continue to work (maybe even better!) once I get around to to upgrading. Both my Mac Mini and my MacBook Pro were made and purchased in 2012. They are both still running fine, but getting harder to update OS and software. 😉

      1. I’m hoping to, at some point, at least compile a M1 version of EWI Tool. The original editor does not work on an M1 mac.

        I think the issue is that the Java this thing was compiled on doesn’t work on my M1 mac, and I don’t know enough Java or how to compile a standalone program on Mac to get it to work.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.